DrR0x
DrR0x6mo ago

Anonymous users don't work

I can't seem to enable anonymise users properly, it's on but users are still shown on the website. Site Attached is the image of it being enabled.
No description
Solution:
There’s two scenarios this could be: 1. users in your server have previously given consent and since they have they won’t be anonymized 2. the pages are cached on answer overflow, in this case it’ll show as anonymized by tonight...
Jump to solution
6 Replies
Solution
Rhys
Rhys6mo ago
There’s two scenarios this could be: 1. users in your server have previously given consent and since they have they won’t be anonymized 2. the pages are cached on answer overflow, in this case it’ll show as anonymized by tonight
Rhys
Rhys6mo ago
I think it’s #1 in this case as you have read the rules consent enabled
DrR0x
DrR0x6mo ago
ahh, sry thats a miss understanding on my part, so i can remove the consent and it will still function? Just wont show user info?
Rhys
Rhys6mo ago
Yes enable “consider all messages public” and “anonymize messages” for that behavior I need to update our docs to communicate that better
DrR0x
DrR0x6mo ago
im going to be honest i havent read them anyway😂 But that's realistically a testiment to how easy you have made your bot! No docs needed !!
Rhys
Rhys6mo ago
That’s part of improving the docs / onboarding is forcing you to 😅 If done well it’s part of the onboarding so it all makes sense